Flat 5 Software

Ear Training Software


BigEars is available for the PC and Mac OS X.
The program is written in java and requires a java runtime environment of 1.4 or later. Not sure what java is? Don't worry, the panel below tells you what you need to do...

Either you have java disabled in your web browser
or do not have java installed on your computer.
Visit java.com.

java.com

If you need to upgrade or install java visit java.com.

Macintosh users please note

Firefox and Internet Explorer 5.2 might say you have java 1.3 but java 1.4 might already be installed on your computer. Your best test is to go ahead and download BigEars-1.0, install it, and try running it. It will not start if java 1.4 is not installed. To upgrade try lauching System Preferences, select Software Update and try the Check Now button. If necessary, you can directly download Java 1.4.1 for OS X 10.2.6 or later.




BigEars uses your computer's built-in sound capabilities.

You don't need to mess with setting up any drivers, MIDI cables, channels or patches. Any PC with a sound card or built in sound should be able to use BigEars, as well as any Mac running OS X 10.2.3 or later.


Home | Site Map | Ear Training | BigEars | Download | Purchase | Privacy Policy | Contact

© Copyright 2004-2017 Flat 5 Software